Version of VirtualBox

Version of VirtualBox

The Tensei-Data Demo-Box requires version 4 or 5 (recommended) of VirtualBox. You can download older versions of VirtualBox from the following URL:

http://download.virtualbox.org/virtualbox/

If you are using a newer Ubuntu system, you must install specific dependencies like the "libvpx1". A solution to install these dependencies are explained here.

topic